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ĐỀ CƯƠNG ÔN TẬP HỌC KỲ 1 MÔN TIN 9 

I. CÂU HỎI TỰ LUẬN  

Các em ôn tập trọng tâm từ bài 4 đến bài 8 

Câu 1: Virus máy tính là gì? Các con đường lây lan của virus? Cách phòng tránh 

virus. 

Câu 2: Đặc điểm của cuộc cách mặng công nghiệp lần thứ 4 là gì? Xã hội tin học 

hoá là gì? 

Câu 3: Những mặt trái của tin học trong xã hội tin học hóa? Trong xã hội tin học 

hóa, con người chúng ta cần phải làm gì? 

Câu 4:  Phần mềm trình chiếu có những ứng dụng gì. Phần mềm trình chiếu có 

những dải lệnh đặc trưng nào? 

II. TRẮC NGHIỆM  

Các em nhấn vào đường link sau để ôn luyện TRẮC NGHIỆM, có thể làm nhiều 

lần, không cần có tài khoản AZOTA: https://azota.vn/de-thi/r5fdus 

Câu 1: Trong số các địa chỉ dưới đây, địa chỉ nào là địa chỉ thư điện tử? 

A. www.vnexpress.net 

B. vietjack@gmail.com 

C. http://www.mail.google.com 

D. www.dantri.com 

Câu 2: Thư điện tử có ưu điểm gì so với thư truyền thống : 

A. Thời gian gửi nhanh 

B. Có thể gửi đồng thời cho nhiều người 

C. Chi phí thấp 

D. Thời gian gửi nhanh, Có thể gửi đồng thời cho nhiều người và Chi phí thấp 

Câu 3: Em sưu tầm được nhiều ảnh đẹp muốn gửi cho bạn bè ở nhiều nơi em dùng dịch 

vụ gì? 

A. Thương mại điện tử; 

B. Đào tạo qua mạng; 

C. Thư điện tử đính kèm tệp; 

D. Tìm kiếm thông tin. 

Câu 4: Trình bày cú pháp địa chỉ thư điện tử tổng quát: 

A. < lop9b > @ < yahoo.com > 

B. < Tên đăng cập > @ < Tên máy chủ lưu hộp thư > 

C.< Tên đăng cập > @ < gmail.com > 

D.< Tên đăng cập > 

Câu 5: Địa chỉ thư điện tử được phân cách bởi kí hiệu: 

A. $ 

B. @ 

C.# 
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D. & 

Câu 6: Thư điện tử là dịch vụ chuyển thư dưới dạng: 

A. Số 

B. Kí tự 

C. Media 

D. Audio 

Câu 7: Một người đang sử dụng dịch vụ thư điện tử miễn phí của Google. Địa chỉ nào 

dưới đây được viết đúng? 

A. gmail.com@yahoo2010 

B. vietjack@yahoo.com.vn 

C. vietjack@gmail.com 

D. vietjack@yahoo.com 

Câu 8: Với thư điện tử, phát biểu nào sau đây là sai? 

A. Tệp tin đính kèm theo thư có thể chứa virút, vậy nên cần kiểm tra virút trước khi sử 

dụng 

B. Hai người có thể có địa chỉ thư giống nhau, ví dụ hoahong@yahoo.com 

C. Một người có thể gửi thư cho chính mình, nhiều lần 

D. Có thể gửi 1 thư đến 10 địa chỉ khác nhau 

Câu 9: Để tạo một hộp thư điện tử mới: 

A. Người sử dụng phải có sự cho phép của cơ quan quản lý dịch vụ Ineternet 

B. Người sử dụng phải có ít nhất một địa chỉ Website 

C. Người sử dụng không thể tạo cho mình một hộp thư mới 

D. Người sử dụng có thể đăng ký qua các nhà cung cấp dịch vụ Internet hoặc thông qua 

các địa chỉ Website miễn phí trên Internet tại bất kỳ đâu trên thế giới 

Câu 10: Sắp xếp theo thứ tự các thao tác để đăng nhập vào hộp thư điện tử đã có: 

1. Gõ tên đăng nhập và mật khẩu 

2. Truy cập vào trang Web cung cấp dich vụ thư điện tử 

3. Mở Internet 

4. Nháy chuột vào nút Đăng nhập 

A. 1 - 2 - 3 - 4 

B. 3 - 2 - 1 - 4 

C. 4 - 3 - 2 - 1 

D. 2 - 3 - 1 - 4 

Câu 11: Loại file có phần đuôi nào sau đây có thể phát tán được virus. 

A. EXE 

B. COM 

C. DOC 

D. EXE, COM và DOC 

Câu 12: Yếu tố ảnh hưởng đến sự an toàn thông tin máy tính là: 

A. yếu tố công nghệ - vật lí 
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B. yếu tố bảo quản và sử dụng 

C. virus máy tính. 

D. yếu tố công nghệ - vật lí, virus máy tính, yếu tố bảo quản và sử dụng  

Câu 13: Virus máy tính là: 

A. Một chương trình hay đoạn chương trình 

B. Có khả năng tự nhân bản hay sao chép chính nó 

C. Từ đối tượng bị lây nhiễm này sang đối tượng khác mỗi khi đối tượng bị lây nhiễm 

(vật mang virus) được kích hoạt 

D. Một chương trình hay đoạn chương trình, có khả năng tự nhân bản hay sao chép chính 

nó từ đối tượng bị lây nhiễm này sang đối tượng khác mỗi khi đối tượng bị lây nhiễm 

(vật mang virus) được kích hoạt 

Câu 14: Bảo vệ thông tin máy tính là đảm bảo sao cho các tệp được lưu trong máy tính? 

A. Không bị hỏng và có thể chạy hoặc mở lại được để sử dụng 

B. Không bị xoá ngoài ý muốn 

C. Không bị sao chép mà không được sự đồng ý của người sở hữu thông tin 

D. Không bị hỏng và có thể chạy hoặc mở lại được để sử dụng,  Không bị xoá ngoài ý 

muốn, Không bị sao chép mà không được sự đồng ý của người sở hữu thông tin 

Câu 15: Vì sao cần bảo vệ thông tin máy tính? 

A. Trong máy tính có những thông tin rất quan trọng 

B. Trong quá trình sử dụng có thể có những rủi ro làm mất thông tin trong máy tính 

C. Sự mất an toàn thông tin ở quy mô lớn hoặc ở tầm quốc gia có thể đưa đến những hậu 

quả vô cùng to lớn 

D. Trong máy tính có những thông tin rất quan trọng. Trong quá trình sử dụng có thể có 

những rủi ro làm mất thông tin trong máy tính. Sự mất an toàn thông tin ở quy mô lớn 

hoặc ở tầm quốc gia có thể đưa đến những hậu quả vô cùng to lớn 

Câu 16: Để phòng tránh virus, bảo vệ dữ liệu, nguyên tắc chung cơ bản nhất là: 

A. Luôn cảnh giác virus trên chính những đường lây lan của chúng 

B. Luôn cảnh giác và ngăn chặn sao chép tệp 

C. Luôn cảnh giác và ngăn chặn virus trên chính những đường lây lan của chúng 

D. Luôn ngăn chặn virus trên chính những đường lây lan của chúng 

Câu 17: Vật mang virus có thể là gì? 

A. Các tệp chương trình 

B. Văn bản 

C. Bộ nhớ và một số thiết bị máy tính (đĩa cứng, đĩa mềm, …) 

D. Các tệp chương trình, văn bản, bộ nhớ và một số thiết bị máy tính (đĩa cứng, đĩa mềm, 

…) 

Câu 18: Để phòng tránh virus, chúng ta nên tuân thủ thực hiện đúng việc nào sau đây? 

A. Không truy cập Internet 

B. Định kỳ quét và diệt virus bằng các phần mềm diệt virus 

C. Mở những tệp gửi kèm trong thư điện tử gửi từ địa chỉ lạ 
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D. Chạy các chương trình tải từ Internet về 

Câu 19: Chương trình nào sau không phải là chương trình diệt virus? 

A. Kaspersky 

B. Norton AntilVirus 

C. BKAV 

D. Winrar 

Câu 20: Tác hại của virus máy tính 

A. Tiêu tốn tài nguyên hệ thống. 

B. Phá hủy hoặc đánh cắp dữ liệu 

C. Gây khó chịu cho người dùng 

D. Tiêu tốn tài nguyên hệ thống, phá hủy hoặc đánh cắp dữ liệu và gây khó chịu cho 

người dùng   

Câu 21: Những khó khăn gì khi Tin học phát triển: 

A. Mất nhiều thời gian để học hỏi tìm hiểu 

B. Kinh tế khác nhau nên việc áp dụng tin học còn hạn chế 

C. Lợi dụng Internet để thực hiện những hành vi xấu 

D. Mất nhiều thời gian để học hỏi tìm hiểu, kinh tế khác nhau nên việc áp dụng tin học 

còn hạn chế, lợi dụng Internet để thực hiện những hành vi xấu 

Câu 22: Những hành vi nào vi phạm pháp luật trong sử dụng Tin học: 

A. Tung những hình ảnh, phim đồi trị lên mạng 

B. Xâm phạm thông tin cá nhân hoặc của tập thể nào đó. Sao chép bản quyền không hợp 

pháp 

C. Lây lan virus qua mạng 

D. Tung những hình ảnh, phim đồi trị lên mạng, Xâm phạm thông tin cá nhân hoặc của 

tập thể nào đó. Sao chép bản quyền không hợp pháp, Lây lan virus qua mạng 

Câu 23: Tin học và máy tính ngày nay đã thực sự trở thành động lực và lực lượng sản 

xuất, góp phần phát triển? 

A. Kinh tế 

B. Xã hội 

C. Kinh tế xã hội 

D. Game online 

Câu 24: Tin học và máy tính là cơ sở của sự ra đời và phát triển của? 

A. Xã hội tin học hóa 

B. Mạng máy tính 

C. Nền kinh tế tri thức 

D. Internet 

Câu 25: Tiền đề quyết định cho sự phát triển nền kinh tế tri thức là? 

A. Xã hội tin học hóa  

B. Máy tính 

C. Internet 
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D. Tin học 

Câu 26: Tác động của tin học đối với xã hội là 

A. làm thay đổi nhận thức và cách tổ chức, vận hành các hoạt động xã hội 

B. góp phần thay đổi phong cách sống của con người 

C. Góp phần thúc đẩy sự phát triển mạnh mẽ của hầu hết các lĩnh vực khoa học công 

nghệ cũng như khoa học xã hội 

D. làm thay đổi nhận thức và cách tổ chức, vận hành các hoạt động xã hội, góp phần thay 

đổi phong cách sống của con người. Góp phần thúc đẩy sự phát triển mạnh mẽ của hầu 

hết các lĩnh vực khoa học công nghệ cũng như khoa học xã hội 

Câu 27: Lợi ích của tin học là: 

A. Giúp tăng hiệu quả sản xuất, cung cấp dịch vụ và quản lí trong mọi lĩnh vực đời sống 

xã hội  

B. Sự phát triển của các mạng máy tính, đặc biệt là Internet, làm cho việc ứng dụng tin 

học ngày càng phổ biến 

C. Ứng dụng tin học giúp tăng hiệu quả sản xuất, cung cấp dịch vụ và quản lí 

D. Tin học đã được ứng dụng trong mọi lĩnh vực đời sống xã hội 

Câu 28: Những hoạt động nào được gọi là xã hội hóa: 

A. Bán hàng qua mạng 

B. Học trực tuyến, Bán hàng qua mạng, Xem truyền hình trực tuyến, nói chuyện điện 

thoại qua mạng 

C. Xem truyền hình trực tuyến, nói chuyện điện thoại qua mạng 

D. Học trực tuyến 

Câu 29: Những hành vi nào thiếu văn hóa của học sinh khi thực hành tin học: 

A. Sử dụng máy tính đúng nội quy phòng thực hành 

B. Chơi game trong giờ thực hành, chưa được phép của giáo viên khi thực hành 

C. Sử dụng máy tính để tìm hiểu kiến thức phục vụ cho việc học 

D. Đáp án khác 

Câu 30: Quốc hội đã ban hành một số điều luật Công nghệ thông tin có hiệu lực từ tháng 

năm nào: 

A. 12/12/2005 

B. 01/2007 

C. 12/2005 

D. 1/03/2006 

Câu 31: Các bước khởi động phần mềm trình chiếu Microsoft PowerPoint là: 

A. Start → Program → Microsoft Office → Microsoft PowerPoint 

B. Program → Start → Microsoft Office → PowerPoint 

C. Start → Microsoft Office → PowerPoint → Program 

D. Start → Program → PowerPoint 

Câu 32: Công cụ hỗ trợ trình bày là: 
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A. Biểu đồ được vẽ trên giấy, Bảng, hình vẽ. Máy tính, phần mềm trình chiếu và bài 

trình chiếu B. Bảng, hình vẽ 

C. Máy tính, phần mềm trình chiếu và bài trình chiếu 

D. Biểu đồ được vẽ trên giấy 

Câu 33: Hoạt động không sử dụng phần mềm trình chiếu là: 

A. Tạo các bài giảng điện tử và các bài kiểm tra trắc nghiệm để phục vụ dạy và học 

B. Soạn thảo các chuyện ngắn hay các bài thơ 

C. Tạo và in các tờ rơi, tờ quảng cáo trên giấy 

D. Tạo các album ảnh, album ca nhạc, … để giải trí 

Câu 34: Trong số các hoạt động dưới đây, hoạt động nào không phải là hoạt động trình 

bày? 

A. Thầy giáo giảng bài trên lớp 

B. Em phổ biến kinh nghiệm học tập của mình cho các bạn cùng nghe 

C. Cô hướng dẫn viên trong Viện Bảo tàng giới thiệu cho khách tham quan về sự tiến 

hóa của các loài động vật 

D. Ghi bài vào vở 

Câu 35: Chọn các phát biểu sai trong các câu sau đây: 

A. Phần mềm trình chiếu được ứng dụng trong dạy và học, trong các bài kiểm tra,... 

B. Phần mềm trình chiếu được dùng trong việc tạo ra các album ảnh, album ca nhạc 

C. Phần mềm trình chiếu được dùng để tạo trang tính và thực hiện các tính toán trên đó 

D. Phần mềm trình chiếu được dùng để in tờ rơi quảng cáo 

Câu 36: Trong một bài trình chiếu có thể có bao nhiêu trang chiếu? 

A. 5 

B. 10 

C. 20 

D. Không giới hạn 

Câu 37: Có thể sử dụng bài trình chiếu để: 

A. Giảng dạy, giải trí và quảng cáo 

B. Giải trí 

C. Quảng cáo 

D. Giảng dạy 

Câu 38: Chức năng chính của phần mềm trình chiếu là: 

A. Tạo các bài trình chiếu 

B. Trình chiếu các trang của bài trình chiếu và Tạo các bài trình chiếu 

C. Soạn thảo văn bản 

D. Trình chiếu các trang của bài trình chiếu 

Câu 39: Trong số các hoạt động sau đây, hoạt động nào là hoạt động trình bày? 

A. Thầy giáo giảng bài trên lớp 

B. Em phổ biến kinh nghiệm học tập của mình cho các bạn nghe 

C. Bạn lớp trưởng phổ biến cho cả lớp về kế hoạch đi tham quan cuối tuần 
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D. Thầy giáo giảng bài trên lớp, Em phổ biến kinh nghiệm học tập của mình cho các bạn 

nghe, Bạn lớp trưởng phổ biến cho cả lớp về kế hoạch đi tham quan cuối tuần 

Câu 40: phần mềm trình chiếu là: 

A. Kompozer 

B. Microsoft Word 

C. Microsoft PowerPoint 

D. Auducity. 

Câu 41: Bài trình chiếu là tập hợp:  

A. Các trang chiếu 

B. Các trang văn bản 

C. Hình ảnh 

D. Âm thanh 

Câu 42: Tác dụng của khung văn bản có sẵn trên trang chiếu là: 

A. Để nhập văn bản 

B. Nhập âm thanh 

C. Để chèn hình ảnh 

D. Để chèn Video 

Câu 43: Khi trình chiếu nội dung của mỗi trang chiếu: 

A. Bắt buộc phải có 1 hiệu ứng âm thanh đi kèm. 

B. Bắt buộc phải có 2 hiệu ứng âm thanh trở lên. 

C. Tùy theo nội dung thể hiện để chọn âm thanh cho phù hợp. 

D. Tuyệt đối không nên sử dụng hiệu ứng âm thanh. 

Câu 44: Khi đang làm việc với PowerPoint, muốn thiết lập mẫu bố trí của trang chiếu, 

ta sử dụng lệnh: 

A. Insert → Slide Layout 

B. View → Slide Layout 

C. Format → Slide Layout 

D. File → Slide Layout 

Câu 45: khi đang làm việc với PowerPoint, muốn xóa bỏ một trang chiếu ta dùng lệnh: 

A. File → Delete Slide 

B. Edit → Delete Slide 

C. Tool → Delete Slide 

D. Slide Show → Delete Slide 

Câu 46: Cách mở mẫu bài trình chiếu ( Slide DeSign…) ? 

A. Insert →→ Slide DeSign… 

B. Format →→ Slide DeSign… 

C. View →→ Slide DeSign… 

D. Tools →→ Slide DeSign… 

Câu 47: Để trình chiếu từ trang đầu ta ấn phím sau đây trên bàn phím: 

A. Enter 
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B. F5 

C. Insert 

D. Ctrl+F4. 

Câu 48: Nội dung trên trang chiếu có thể là: 

A. Văn bản, hình ảnh, âm thanh 

B. Biểu đồ, trang vẽ, ca khúc 

C. Văn bản, hình ảnh, biểu đồ, âm thanh, đoạn phim … 

D. Âm thanh 

Câu 49: Yếu tố nào ảnh hưởng đến tính hấp dẫn, sinh động cho bài trình chiếu? 

A. Màu sắc (màu nền, màu chữ, màu của hình ảnh) 

B. Định dạng văn bản 

C. Hiệu ứng động 

D. Màu sắc, Định dạng văn bản và Hiệu ứng động 

Câu 50: Mỗi trang chiếu thường có: 

A. Tiêu đề trang và nội dung trang chiếu 

B. Đầu trang và thân trang 

C. Đầu trang và chân trang 

D. Đầy đủ các nội dung văn bản, hình ảnh, âm thanh, … 
 


